J2.Què es necessita per instal·lar Joomla?

En aquesta entrada s’explica tot el que necessites per instal·lar i emprar un sistema Joomla! 1.5.x. amb el qual podràs desenvolupar a continuació la teva pròpia pàgina web auto-administrable.

Es farà referència al suport tecnològic (plataforma i eines) i els recursos que necessites disposar, abans de la instal lació pròpiament dita.

Requisits per a instal·lar i utilitzar Joomla 1.5.x

Per a poder instal·lar i emprar el CMS Joomla! 1.5.x amb èxit, en un lloc web operatiu has de tenir:

  1. Un domini d’Internet registrat
  2. Un pla de hosting contractat, actiu, i associat al domini anterior, que compleixi amb els requisits tècnics de Joomla!
  3. Algunes eines de programari al teu PC
  4. L’última versió de Joomla 1.5.x

1 – Domini d’Internet

Un domini d’Internet és un nom utilitzat per identificar i localitzar un lloc web específic. Ex: iesthosicodina.cat és el domini, i http://www.iesthosicodina.cat és l’adreça o URL, que escrius a la barra de navegació del navegador per accedir a aquest lloc web, que alhora, està desenvolupat amb Joomla! ..

2 – Requisits tècnics del teu servidor web (característiques tècniques del servei de hosting):

El pla de hosting a utilitzar ha de prestar el servei en un servidor web que compleixi amb els requisits tècnics de Joomla CMS! .

La plataforma del servidor web (sistema operatiu) pot ser tant Unix / Linux com Windows, però és recomanable un servidor Unix / Linux, perquè segueix la filosofia i desenvolupament Opensource, com la resta de programes de l’entorn Joomla.

Programari de servidor web
Versió mínima
Versió Recomanada
Apache HTTP Server amb suport per a: mod_mysql, mod_xml i mod_zlib 03/01 o superior sèrie 02/02
Intèrpret PHP (Hypertext Pre Processor) 4.3.x sèrie 5.x
Motor de base de dades MySQL 3.23.xo superior sèrie 5.x

3 – Eines recomanades:

3.1 Eines a la web

Hi ha algunes eines que ha de tenir el teu servidor web, que si bé no són estrictament necessàries per instal lar Joomla, poden ser útils en alguns casos.

  • PHPMyAdmin (per a administrar la base de dades mysql que usa Joomla)

3.2 – Eines que necessites al teu PC

  • Un navegador web
  • Un client FTP (pe. Filezilla FTP Client)
  • Un editor HTML (Dreamweaver, per exemple), o un editor  (PsPAd, NotePad++, per ex)
  • Un compressor / descompressor d’arxius (Winzip, Winrar, per ex., Si el teu PC és Windows)

4 – L’instal de Joomla! 1.5.x

Dos llocs recomanables per a descarregar Joomla:

El primer t’ofereix la versió original (per defecte ve en anglès però després pots instal lar l’idioma espanyol). El segon lloc ofereix versions full en espanyol.

Bé, accedeixes, per exemple en http://www.joomla.org/download.html:

Sempre has de descarregar la darrera versió del “Full package”.

Guarda l’arxiu zip d’instal lació al teu PC (pesa aproximadament 5.75 mb). El mateix té un nom com: Joomla_1.5.x-Stable-Full_Package.zip

Conclusió

Fins aquí el suport tecnològic (plataforma i eines) que necessites per Instal·lar i utilitzar un sistema Joomla! 1.5.x. amb el qual podràs desenvolupar el teu lloc web auto-administrable.

Una vegada que tinguis aquests requisits/requeriments, estaràs llest a per procedir amb la instal·lació del sistema.

Deixa un comentari

Fill in your details below or click an icon to log in:

WordPress.com Logo

Esteu comentant fent servir el compte WordPress.com. Log Out /  Canvia )

Google photo

Esteu comentant fent servir el compte Google. Log Out /  Canvia )

Twitter picture

Esteu comentant fent servir el compte Twitter. Log Out /  Canvia )

Facebook photo

Esteu comentant fent servir el compte Facebook. Log Out /  Canvia )

S'està connectant a %s